Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Problem with home button (link)

edited February 2015 in Vanilla 2.0 - 2.8

Hi all,

after a fresh Vanilla installation with the latest version it seems I have a little problem with the home link address:

Example:
If you press here at the Vanilla website on the home button you get to the address ---> vanillaforums.org
On my site the address looks like this ---> vanillaforums.org/index.php?p=/

Can someone can tell me where to remove the part /index.php?p=/ ?

Right now I have a problem with a plugin and some grafics. That's the reason why I would like to change the address now....
Thanks in advance.

Stoertebecker

Comments

  • Options
    hgtonighthgtonight ∞ · New MVP

    Welcome to the community!

    You need to enable Pretty URLs. That will rewrite the URLs to remove the /index.php?p= from your addresses. Add $Configuration['Garden']['RewriteUrls'] = TRUE; to your /conf/config.php file.

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • Options

    Thank you very much for your help. Looks much better and plugin works fine now. :)

Sign In or Register to comment.