Please upgrade here. These earlier versions are no longer being updated and have security issues.

[BUG] Firefox show "Body is required."

This Bug only appears in Firefox, Chrome works well.
If you try to insert an Comment, there is the message: "Body is required."
See Screenshot: http://minus.com/lbp6VvaWqHEGSe

Tagged:

Comments

  • hgtonighthgtonight ∞ · New Moderator

    This is an issue with cleditor (also called WYSIWYG editor).

    I thought it was only an issue with IE though.

    Upgrading the underlying version of cleditor will fix this, IIRC.

    TL;DR use button bar.

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • suthersuther New
    edited February 2015

    What you mean with use button bar? Is there a way to upgrade the CLEditor with one click in the Backend?

    Ahh, I see its another Plugin. Thanks, that works well.

Sign In or Register to comment.