Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Do not see Reactions in any browser

ytadvisorsytadvisors Indiana
edited September 2015 in Vanilla 2.0 - 2.8

I just activated this application, customized my reactions, and i do not see them in any browser on any post. Here is what I have done so far.
1. Added reactions.
2. Cleared Cache.
3. Cleared Browser History.
4. Assigned all permissions4. to administrator.
5. Put this code in style.css for my theme.
.Item .Reactions > * { visibility: visible; }
When i put all my reactions in, it wanted a CSS Class. I just put them from 1-5. Is this what i was suppose to do? If not, what should i put in the CSS Class field?
My website:
Thanks for any suggestions you may have.


  • Options
    hgtonighthgtonight ∞ · New Moderator

    Thanks for trying my add-on!

    Clicking on one of the icons should set the CSS class. You can specify a different class if you want to style them yourself.

    Have you tried looking at another account's content? You can never react to your own content.

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • Options

    Thanks for the quick reply.
    I have tried assigning an icon and logging in under a different account. They are still not there.

  • Options

    I finally fixed it. I figured out that the Member role needed the Add permission to view the reactions. I also figured out that the coating plugin was conflicting with the reactions application.

    Thanks all for the help tonight.

Sign In or Register to comment.