Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

500 Error for 2.2

This discussion is related to the Latest Post List addon.

https://vanillaforums.org/addon/latestpostlist-plugin

Tested it and browser returns a 500 error whenever I press "Save" for this plugin on the dashboard. It works on 2.1.
The plugin still works but I'd have to change the default settings manually and not through the dashboard.
Is there somehow a fix for this?

Comments

Sign In or Register to comment.