Please upgrade here. These earlier versions are no longer being updated and have security issues.

YAGA VANILLA 2.2 : Bug Yaga Best Content

This discussion is related to the Yet Another Gamification Application addon.

Vanilla 2.2
Theme Bootstrap
Serveur de Test : http://88.181.151.128:8080/
Application : YAGA

Hi all,

I'm almost at the end of my site in vanilla 2.2 !!! And especially thanks to the community that gives me a lot of help! A big thank you to all.

When I click Yaga.BestContent on the index page, I have no message.

The following Yaga.BestContent functions is not displayed

  • Best Recent Content
  • Content Best of All Time
  • Like
  • Dislike
  • Promote

Also, I do not find the option that allows me to designate a post which is to be in Yaga.BestContent

Thank you once again for your help

Tof

Tagged:

Comments

  • TofTof
    edited January 2016

    @hgtonight a dit :
    Try this development version here: https://github.com/hgtonight/Application-Yaga/archive/67c959d6e99d243e5952e40aefe969cff44a0195.zip

    I plan on releasing 1.1 here once 2.2rc comes out.

    Hi @hgtonight ,

    I found this important information on this post: https://vanillaforums.org/discussion/30553/best-recent-content

    @hgtonight there is an updated version of this development ?

    Thank

    For information, I installed the development version, but in Yaga Best Content, i'm not menu :

    • Content Best of All Time
    • Like
    • Dislike
    • Promote

    Thank you for your help

  • hgtonighthgtonight ∞ · New Moderator

    The best content feature only works when users have started reacting to content.

    It will be blank otherwise.

    I am currently working on 1.1.

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • @hgtonight

    Thank for your help

    you can log on my test server? Because I can not change the badges.
    http://88.181.151.128:8080

    I have a 500 server error when I click on Save

    Thank

  • TofTof
    edited January 2016

    @hgtonight,

    I saw that you are working on version 1.1, and it's written for a long time on the forum.

    I have the skills, I would have helped you with pleasure.

    I am trying to prepare a French version of your application. I'm almost done all the translations.

    I will send you my work when I have validated my translations

    So I need to change all of the badges so I could translate them into French and prepare an example file in French.

    If you could help me I would be grateful

    hgtonight
  • hgtonighthgtonight ∞ · New Moderator

    @Tof said:

    So I need to change all of the badges so I could translate them into French and prepare an example file in French.

    If you could help me I would be grateful

    This is all available in the git repo over on github: https://github.com/hgtonight/Application-Yaga/tree/develop

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • ok, thank.

    And I just spent two days working on the translation ... It was enough just to ask ...

    I will work on the file defaultTransport.yaga.zip example for the translation into French.

    For cons, I still can not save. I do not have the 500 error

    I have one mistake that we can see on the screen print below.

    The error is :

    Duration is obligatory
    Period is obligatory

    Tof

  • I am having the above error (Duration is obligatory, Period is obligatory) as well when I am trying to edit a badge. Creating a new badge works without problems. Did you find a solution for this?

    (Vanilla 2.5, yaga 1.1)

Sign In or Register to comment.