HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Plugin "Flagging" not functioning

kopnakopna Coimbra Portugal ☯

hi, when pressed "Flag", the following message appears:

tell me where to find the cause. Debbuger
does not show the cause of the problem
Thank you.

img.PNG 12.5K


  • Options
    hgtonighthgtonight ∞ · New Moderator

    You should inspect the response in your network tools to get more information. If there is still nothing more, enable debug mode and try again.

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • Options
    kopnakopna Coimbra Portugal ☯

    I used developer tool and that's what he told me:

    I tried to find these scripts files forum, but without success. Why? Because they are connected with external suppliers - http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js:6 So if i understand correctly, i can not make any changes? ( i did not have the imagination, what changes to make to the script :) )

    Thank you, hope you have an opinion on the matter.

    img3.PNG 135.6K
  • Options
    kopnakopna Coimbra Portugal ☯

    Hi guys,
    I tried to change the themes/Bootstrap, and when again liked the theme ( Yeti ), things started to work? :o It's very strange for me.

  • Options
    R_JR_J Ex-Fanboy Munich Admin

    A 400 error is not always caused by the server. It might be possible that it was merely a browser caching issue. Switch back to the theme that you were using when flagging was causing errors. If it is working now, it has been some error which isn't important because it had to do with your internet connection or a bad coincidence when you opened that page, but shouldn't occur any more.

    If the problem prevails with the other theme, than it is interesting to know which theme is causing that problem.

  • Options
    kopnakopna Coimbra Portugal ☯


    Ok, try again.

    When i found the Vanilla, the first thing that i liked - ease of use. I decided to try to test the local host. Never, except plug-ins that are not compatible with the version of Vanilla, no problems. Next, i decided to go to a real host. The situation - on the contrary. What worked in virtual hosting refuses to work on really ( themes or plugins )
    I do not know why decided to try to change the themes, probably sixth sense =) , but it worked.
    What about a similar problem, with repeated testing, it not was found, but ... Some themes editor started working not usually particularly in ( Yeti and United ) download image:

    form upload hosted file, but instead showed 100%?:

    like this :(

Sign In or Register to comment.