Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
Vanilla 2.6 is here! It includes security fixes and requires PHP 7.0. We have therefore ALSO released Vanilla 2.5.2 with security patches if you are still on PHP 5.6 to give you additional time to upgrade.
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

CloudFlare plug-in and v2.2

This discussion is related to the CloudflareSupport addon.

I've just updated to v2.2 on my production server and found that the CloudFlare plug-in was failing. Its is calling Gdn::Request()->RemoteAddress(), which grepping the source doesn't appear to exist any more.

Is this plug-in no longer required / compatible with 2.2?

Thanks,
Allan

Comments

Sign In or Register to comment.