Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
Please upgrade here. These earlier versions are no longer being updated and have security issues.

My Category pages not showing after Vanilla 2.2 Upgrade.

Non of my category pages are opening after version 2.2 upgrade. Can I know what is the issue and how it can be fixed ?
My forum is at http://goo.gl/Ae968Y

Comments

  • subdreamersubdreamer San Jose, CA

    Try deleting the .ini files in /cache.

    hgtonight
  • I deleted them but still categories are not showing up ?

  • @subdreamer said:
    Try deleting the .ini files in /cache.

    Also my panel links are also showing error messages infact all the frontend stuffs are not working at all. What I have to do is this the problem of PHP that is required for Vanilla 2.2 upgrades.

  • hgtonighthgtonight ∞ · New Moderator

    I would suggest you enable debugging and find an error message to work from.

    What version of PHP are you running?

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • @hgtonight said:
    I would suggest you enable debugging and find an error message to work from.

    What version of PHP are you running?

    I have enabled debugger but nothing displayed.
    I have switched the PHP to 5.6 but still nothing resolved...
    I am getting this page on all links in the front end..

  • hgtonighthgtonight ∞ · New Moderator

    The something has gone wrong page shows up if debugging is not enabled. Make sure $Configuration['Debug'] = true; is in your /conf/config.php file.

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

    whu606
  • @hgtonight said:
    The something has gone wrong page shows up if debugging is not enabled. Make sure $Configuration['Debug'] = true; is in your /conf/config.php file.

    I have added the debug code to config file please look at site end http://goo.gl/Ae968Y
    to see the info

  • hgtonighthgtonight ∞ · New Moderator

    @SintoJoseph said:

    I have added the debug code to config file please look at site end http://goo.gl/Ae968Y
    to see the info

    What link specifically? That page loads just fine.

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • @hgtonight said:

    @SintoJoseph said:

    I have added the debug code to config file please look at site end http://goo.gl/Ae968Y
    to see the info

    What link specifically? That page loads just fine.

    Have you checked the panel items on clicking any or some of them it leads to that page whose snapshot I send earlier .. and its happening after the upgrade. I need to restore my original site how can it be done now ?

  • @subdreamer said:
    Have you take a look at the Vanilla 2 Upgrading Tips post?

    Try re-uploading the files again and then visit /utility/update. You may run this more than once.

    Do you have RewriteUrls enabled for_ 'pretty'_ URLs by any chance? That's could be a reason for that not working. Copy the 'RewriteUrls' setting from config-defaults.php into your config.php file and set it to true. Then try again.

    I have set the rewriteurls to true and visited /utility/update. Actually I didn't visited the update link that's why as previous version didn't required that. Now forum is fine ..!! Thanks

    subdreamer
Sign In or Register to comment.