Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

In this Discussion

Vanilla 2.6 is here! It includes security fixes and requires PHP 7.0. We have therefore ALSO released Vanilla 2.5.2 with security patches if you are still on PHP 5.6 to give you additional time to upgrade.

Doc. Smarty overview "dead" links

It seems than the following links 're wrong (Smarty doc. page)
http://docs.vanillaforums.com/theming/smarty/

The Smarty Functions section documents these functions and their available parameters.
http://docs.vanillaforums.com/functions
Missing theming/smarty folders

Later... Smarty Conditionals and Smarty Modifiers links go to 404 error (these links 're still available from sidebar's menu ;-) but... voila)

vrijvlinder

Comments

Sign In or Register to comment.