Please upgrade here. These earlier versions are no longer being updated and have security issues.

Warning from Facebook regarding calls to Graph API v2.0

Hi folks,

I've been getting automated emails from Facebook in the form:

...has been making recent API calls to Graph API v2.0, which will reach the end of the 2-year deprecation window on Monday, August 8, 2016. Please migrate all calls to v2.1 or higher in order to avoid potential broken experiences.

I took a quick look into plugins/Facebook/class.facebook.plugin.php, and it actually appears to be using the now-unsupported "/{object}" access method.

Is there something I can do now to remedy the issue?

Cheers!
Michael

Tagged:
R_Jhgtonightokhawaja

Comments

  • Facebook Login works for most the users, but one of my users tried to register using Facebook Login and got this error:

  • I was running ad campaigns and had 250 users click to my website, and I only had 15 registrations............This must be why....when you go to my site on mobile www.whatexists.ca, and you try facebook login, it gives that error.....But on desktop it works perfectly fine..

  • LincLinc Director of Development Detroit Vanilla Staff

    We've filed the Facebook deprecation as an issue to resolve: https://github.com/vanilla/vanilla/issues/4129

    I didn't realize the deadline was so close, however. I moved up the milestone to be completed this month.

Sign In or Register to comment.