Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

In this Discussion

Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

What version of PHP works better with jsconnect?

This discussion is related to the Vanilla jsConnect addon.
edited July 2016 in Vanilla 2.0 - 2.2

Simple as that, is there any version of PHP that is suggested to work with jsconnect?

Why i'm asking this? because in the server where is hosted my forum, I had PHP 5.3 (my code was working correctly with 5.3) and for necessity of functionality of a webservice, I updated PHP version to 5.5 and my code of Single Sign On stopped working.

Comments

  • LincLinc Vanilla's Bard (and Director of Development) Detroit Vanilla Staff
    edited July 2016

    As far as I know, jsConnect works on PHP 5.3 and newer.

    By it's nature, jsConnect requires a bit of coding on your side. I'd audit that code for compatibility with PHP 5.5 and any other changes that were made. Use the test link under jsConnect's Dashboard settings page to see if your side is still sending the correct data.

Sign In or Register to comment.