Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

Ready to contribute?

Amazing! Sign our contributors' agreement and then join us on GitHub.

Vanilla 2.3 fully supports PHP 7. Get it now!

Vanilla 2.3 is now available

LincLinc Vanilla's Bard (and Lead Developer)Detroit Vanilla Staff
edited November 2016 in Releases

Vanilla 2.3 - the stable gold release - can now be downloaded. The upgrade instructions are in the README.md as part of the download.

Critical upgrading notes:

  • Vanilla 2.3 requires PHP 5.4 which is a change from earlier versions. We strongly recommend upgrading to PHP 5.6 or PHP 7.0 as soon as possible. Many hosting plans allow a seamless transition via their control panel.
  • You must follow the normal upgrade process, including running /utility/update.
  • If you are using a locale and currently on 2.1 or earlier, you MUST update your locales as well.
  • Test your plugin & theme compatibility in a safe place before upgrading your production forum. We do sometimes break backwards compatibility - we count each "point" as a major release.
    IF YOU HAVE TROUBLE UPGRADING AND NEED ASSISTANCE, PLEASE START A NEW DISCUSSION. If you are a developer and locate a reproducible issue, please file it on our GitHub tracker, noting your version as 2.3. We greatly appreciate the assistance.

Support for 2.2 ends immediately. Please upgrade to 2.3 as soon as possible.

SwennetR_JK17JoZ3_69phreakwptolikCaylusPamelaAdrianDr_SommerAaronWebsteyjamesincFraktarhgtonightkainackrammik10

Comments

Sign In or Register to comment.