Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
Vanilla 2.6 is here! It includes security fixes and requires PHP 7.0. We have therefore ALSO released Vanilla 2.5.2 with security patches if you are still on PHP 5.6 to give you additional time to upgrade.
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

Tagging 1.8.2

This discussion is related to the Hashtag addon.

Hello,
Or can you download the plugin Tagging 1.8.2 to run Hashtag 2.1.2.
Because my plugin Tagging is 1.8.12.
Thanks.

Loup80fr

Comments

  • rbrahmsonrbrahmson "You may say I'm a dreamer / But I'm not the only one" NY ✭✭✭

    HI @Loup80fr, thanks for trying the plugin.
    You didn't mention it but I assume you tried to install the hashtag plugin and saw that it requires the tagging plugin version 2.2 (that's what it was developed and tested on). The tagging plugin itself is distributed with Vanilla so one gets it with the Vanilla source. If my assumption is correct this implies that you are running an older version of Vanilla which I highly recommend you upgrade for cybersecurity reasons.

    Specifically to the programmmatic requirement, see the file "class.hashtag.plugin.php" in the hashtag plugin source. You can try to change the line that has "'RequiredPlugins' => array('Tagging' => '1.8.2')," to "'RequiredPlugins' => array('Tagging' => '1.8.12')," and after activating the plugin, test it thoroughly to see if it works with your version of Vanilla. But I can't stress any stronger that if I were you I'd upgrade to the current version of Vanilla.

  • Thank you for your reply.
    I will update vanilla when the 2.4 final will be released.

    Loup80fr

Sign In or Register to comment.