Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

Ready to contribute?

Amazing! Sign our contributors' agreement and then join us on GitHub.

Update for critical security issue in PHPMailer included in release Vanilla 2.3.1
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

Dragging 2.0.18 up to 2.3.1

We recently inherited a site that's running 2.0.18, and we Really need to get everything patched and up to date. Our goal was to go from 2.0.18 > 2.1 > 2.2 >2.3, but the first step is proving to be a problem. I've tried pulling the final 2.1 release off of github, but it seems this requires composer to run and we haven't set that up yet. I tried to instead grab the download from vanilla itself, since these seem to be configured the way I need (per https://open.vanillaforums.com/discussion/31083/vanilla-now-uses-composer). However I can only seem to acces the latest release.

I have a strong hunch I can't just grab the 2.3 release, throw it on my 2.0.18 install, and have that be that. Not quite sure how to bet approach the interim steps however. Any help would be signifigantly appreciated.
Thanks!

Comments

Sign In or Register to comment.