Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
Vanilla 2.6 is here! It includes security fixes and requires PHP 7.0. We have therefore ALSO released Vanilla 2.5.2 with security patches if you are still on PHP 5.6 to give you additional time to upgrade.
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

I need help uploading Open Source onto my server PLEASE HELP

So I did this years ago and I cant remember how
I have a domain with HostGator (I used them before)
but I cant figure out how to upload vanilla
I uploaded the plugin to my wordpress but Im lost and think I skipped some steps

Comments

Sign In or Register to comment.