Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
Vanilla 2.6 is here! It includes security fixes and requires PHP 7.0. We have therefore ALSO released Vanilla 2.5.2 with security patches if you are still on PHP 5.6 to give you additional time to upgrade.

Installation of a new Vanilla 2.5.1 Fails [RESOLVED]

demsleydemsley New
edited April 11 in Vanilla 2.5 Help

Hi All,

Just trying to install the forum. Completely clean install on a local testing server:

  • Ubuntu 16.04.4 LTS
  • PHP 7.2.4
  • MySQL 5.7.21

Followed the readme and get the error message from page index.php?p=/dashboard/setup :

Invalid default value for 'DateExpires'

If someone could help with this I would be grateful.

Cheers

Dave

Comments

Sign In or Register to comment.