Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Got me a wee bit baffled... [RESOLVED]

snootysnooty Florida
edited July 2018 in Vanilla 2.0 - 2.8

I was doing a routine "test" login to my forum, and got the following error (see image). Not sure why I'm getting this error. Now, the ONLY thing I think that could possibly cause this is I have my host file on my computer set to block a ton of ad websites (instead of using an ad blocker addon). Not sure if that would cause this though.


  • R_JR_J Ex-Fanboy Munich Admin

    Not sure if that would result in such an error, but are you sure you have no space character at the end of the user name?

  • snootysnooty Florida

    Good catch RJ... I never thought of that. And, yes, that must have been what it was, as I tried it again (very carefully) and it worked fine. Thanks mate....

    You can show this one as SOLVED

Sign In or Register to comment.