Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Got me a wee bit baffled... [RESOLVED]

snootysnooty Florida
edited July 2018 in Vanilla 2.0 - 2.8

I was doing a routine "test" login to my forum, and got the following error (see image). Not sure why I'm getting this error. Now, the ONLY thing I think that could possibly cause this is I have my host file on my computer set to block a ton of ad websites (instead of using an ad blocker addon). Not sure if that would cause this though.

Comments

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    Not sure if that would result in such an error, but are you sure you have no space character at the end of the user name?


  • snootysnooty Florida

    Good catch RJ... I never thought of that. And, yes, that must have been what it was, as I tried it again (very carefully) and it worked fine. Thanks mate....

    You can show this one as SOLVED

Sign In or Register to comment.