Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
After February 6, this site will no longer have Facebook, Twitter, or OpenID sign-in options. Read our announcement about social media SSO support in 2.8 for more info.

Make sure you have a current, valid email address set in your profile and set a password so you can login without it. If you get locked out after that time, you can choose "Forgot Password" to fix it as long as a valid email is on your account.

Comment Approval Needed

PCTipsGRPCTipsGR Unknown New
edited September 2018 in General Banter

I posted a reply trying to help a Vanilla Forums user here, in this thread, however as soon as I finished typing I received a message saying that my comment needs to be approved (by a moderator or admin, I assume).

I never had this experience before, was there something that triggered a spam filter or was anything wrong in my message?

I want to know, so as to avoid using that word (if it was a word) or if it was just a simple bug. I am not blaming anyone.

Comments

  • yes it was the spam filter. it happens very rarely. False positive.

    grep is your friend.

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    I don't think it is a bug. I think it was "Akismet" which flagged your comment as spam. I do not know how this works, but you might be able to find out more about that by using google.

    I've approved your comment in the meantime

  • PCTipsGRPCTipsGR Unknown New
    edited September 2018

    @R_J said:
    I don't think it is a bug. I think it was "Akismet" which flagged your comment as spam. I do not know how this works, but you might be able to find out more about that by using google.

    I've approved your comment in the meantime

    Thanks :lol:, I didn't know the forum was using Akismet. I have similar issues in WordPress with it.

    R_Jmauwiks
Sign In or Register to comment.