Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Email configuration

Hey guys, running into some issues of getting Vanilla to send out emails. I'm using OVH pro email and the Vanilla forums is hosted on a different server, OVH manages email and DNS. I can send emails to and from the webmail on OVH so it seems that Vanilla isn't connecting correctly to OVH outgoing


Vanilla settings:

Settings from OVH's guide:

Where am i going wrong? tried SSL and TSL emails still aren't going to my hotmail or gmail accounts

Tagged:

Comments

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    My answer is late and maybe not really helpful, but I'm wondering if you really can use [email protected] as the user for the SMTP server. I would have expected something different in such a field. Something which is customer related to the OVH service


  • I have made the user "no-reply" that user can send and receive enails just find, its an issue with Vanilla Forums email configuration when using a 3rd party mail service

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    I've used sparkpost without any issues. Therefore I was looking for suspicious settings in your screenshot


Sign In or Register to comment.