Please upgrade here. These earlier versions are no longer being updated and have security issues.

[User List Addon] No users show up*

This discussion is related to the User List addon.
13»

Comments

  • I managed to get it to display all users regardless of what settings I changed by changing this:

    $Where=array('u.Deleted'=>0,'r.RoleID>'=>7);

    to this:

    $Where=array('u.Deleted'=>0,'r.RoleID>'==2);

    lines 19 and 43

    I converted from Vbulletin so its just a temporary fix for me so if anyone has a better solution I'd like to hear it
  • The edits by Donutman in the post above solved my problem with just 25 users being recognized. The plugin now also reports the correct user count.

    Thanks Donutman!
  • Similar to the issue Donutman is/was having I need to show users who are in roles 3,4,6 and 8.

    I can get it to show all users using Donutmans technique but that is no good to me. Does anyone know how to implement this, maybe using OR clauses?

    I don't know my way around vanilla very well and I can't find any database querying instructions that help.

    Thanks in advance
  • haryourharyour
    edited July 2012

    When I instal this plugin, it was not displaying the images (only names). When I went to config.php and change
    $Configuration['Garden']['RewriteUrls'] = FALSE;
    to
    $Configuration['Garden']['RewriteUrls'] = TRUE;
    the images starts appearing. Can somebody find this little info useful?

  • Hey guys! I just discover that the images are not showing on Chrome but doing fine on FF, Opera, Safari and IE. Any help?

  • Now working

  • soltsolt New
    edited December 2012

    What if i want to show this user's list on a separate page, for exmaple mydomain.com/users. How to tweak this?

Sign In or Register to comment.