Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

In this Discussion

Ready to contribute?

Amazing! Sign our contributors' agreement and then join us on GitHub.

Vanilla 2.3 fully supports PHP 7. Get it now!
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

[Solved] Parse error importing from Vanilla version 1

edited September 2011 in Vanilla 2.0 - 2.2
Hi - I've found a few similar topics but nothing answered (but apologies in advance if I've missed the resolution to this :)

I have used the Porter to download my current DB. When I import the DB (local server) I get a parse error:
"Parse error: syntax error, unexpected ':' in<br /> /path/to/Web/Sites/vanilla/conf/config.php on line 39"
That line in the config.php read:
"// Last edited by rob (123.45.67.8)2011-09-11 17:50:46"
Why is that causing it to fail?

Cheers in advance
Rob

Answers

  • edited September 2011
    Also - if I go and delete that line and then continue import I get:
    Parse error: syntax error, unexpected $end in<br /> /path/to/Web/Sites/vanilla/conf/config.php on line 39
  • OK... I think I have this now. I just had to go and keep deleting that line and then going to "Continue Import". Seems to have worked now though - apologies for three useless posts, it might help someone though :)
Sign In or Register to comment.