Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.

Need a addon

2»

Comments

  • vrijvlindervrijvlinder Papillon-Sauvage MVP

    @peregrine said:
    I thought you said you were going to avoid helping people using 2.2.x . for their own good.

    2.2.x is for the hosted site NOT for self hosting.

    Yea, I thought it was a typo then I saw the screenshot.

    @love2rule‌

    You need to use 2.1 download it here from the core add ons . If you don't you are looking to get hacked . that version is for developing not for users like us.

  • i am replacing files of 2.2.11 to 2.1 stable version.......

    vrijvlinderperegrinehgtonight
  • LincLinc Director of Development Detroit Vanilla Staff

    Auto-embed should work for both YouTube embed code and YouTube URLs. I don't understand what all these customization comments are about.

  • vrijvlindervrijvlinder Papillon-Sauvage MVP

    @Linc said:
    Auto-embed should work for both YouTube embed code and YouTube URLs. I don't understand what all these customization comments are about.

    Yes , the user also wanted to learn how to add the videos to the page as in modules or some other form of embed onto the theme .

    It was a double question ;)

Sign In or Register to comment.