Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
After February 6, this site will no longer have Facebook, Twitter, or OpenID sign-in options. Read our announcement about social media SSO support in 2.8 for more info.

Make sure you have a current, valid email address set in your profile and set a password so you can login without it. If you get locked out after that time, you can choose "Forgot Password" to fix it as long as a valid email is on your account.

I Can't use others locales [RESOLVED]

fretka323fretka323 New
edited June 2015 in Localization

Hello. I downloaded Czech locale, I extracted it in /locales folder, enabled it in Addons -> Locales and set it as default, but site is still in English. What I'm doing wrong? I'm using Vanilla 2.1.10.

Comments

Sign In or Register to comment.