Nothing happens when you login

Hey! we've got a Vanilla forum at our website , http://hayunalesbianaenmisopa.com/foro/

Everything worked just fine until yesterday, when suddenly it seems to be that (admin) I'm the only person who can log into the forum. The other users puts their credentials and... nothing happens. Nothing at all. But I can see them logged at the backend.

This is very strange. The hosting guys have told me that everything is working fine, so I don't know where is the problem.

Thanks in advance!

Comments

  • hgtonighthgtonight ∞ · New Moderator

    Welcome to the community!

    When you say nothing happens, do you mean a white page is presented to the users?

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • vrijvlindervrijvlinder Papillon-Sauvage MVP

    I was able to log in through facebook, so maybe the problem is with the vanilla login form while using SSO ?

  • Hello everybody:

    finally, we've got the solution: The varnish cache was the problem. The users were able to login, but the screen they saw was all the time the same. I leave the solution here, maybe is helpful for somebody.

    Thanks so much for your advice :)

    ShadowdareLinchgtonight
  • @marcadefabrica @vrijvlinder @whu606

    Hi, When I enter my credentials and try to login. The page reloads but it doesn't show me that I'm logged in.
    But then when I visit some other page, I see that I'm logged in.
    This happens with every user including admins.
    Can you please tell me possible solutions?

  • vrijvlindervrijvlinder Papillon-Sauvage MVP

    Can you please tell me possible solutions?

    Did you read the last comment with the solution ? You have a cache problem...

  • @vrijvlinder said:

    Can you please tell me possible solutions?

    Did you read the last comment with the solution ? You have a cache problem...

    How to solve that cache problem?

  • vrijvlindervrijvlinder Papillon-Sauvage MVP

    @shruti said:

    @vrijvlinder said:

    Can you please tell me possible solutions?

    Did you read the last comment with the solution ? You have a cache problem...

    How to solve that cache problem?

    You need to contact your host or find out what kind of caching you have enabled. Varnish is the name of a cache system. A cache is a temporary storage of web pages and their content.

    You need to find out what cache system you are have enabled with your host. Best advice call your host and tell them the issue.

    shruti
Sign In or Register to comment.