Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Latest chrome Android update breaks #latest jumping on *some* discussions

AaronWebsteyAaronWebstey Headband AfficionadoCole Harbour, NS ✭✭✭

Still gathering details, but just wondering if this is happening to anyone else. 2.2, Cloudy Pro theme. Clicking a discussion will always open the right page, but sometimes doesn't scroll to the latest unread comment.

Comments

  • does it happen with vanilla 2.3 and the default theme? embedding often causes problems like this and screws up positioning.

    premium themes aren't really supported here and vanilla 2.2 is no longer supported.

    https://vanillaforums.org/discussion/32822/vanilla-2-3-is-now-available - it says support for 2.2 ends immediately.

    Pragmatism is all I have to offer. Avoiding the sidelines and providing centerline pro-tips.

    AaronWebstey
  • AaronWebsteyAaronWebstey Headband Afficionado Cole Harbour, NS ✭✭✭

    Oh great, you want me to actually read and play by the rules? ;)

    I was just wondering if anyone else saw something similar. But I should probably quit bellyaching until I install 2.3. Thx @River .

  • AaronWebsteyAaronWebstey Headband Afficionado Cole Harbour, NS ✭✭✭

    Updated to 2.3, and still no jump to #latest on Android Chrome. If I use chrome on Mac and make it pretend to be an Android phone, it works fine. And I can see the < span id="latest" > element. I think it's just a bug in the latest version of Chrome. I'd be interested to know if anyone else is seeing the same issue though.

  • AaronWebsteyAaronWebstey Headband Afficionado Cole Harbour, NS ✭✭✭

    Also, I just confirmed that the issue exists on the default theme.

  • LincLinc Director of Development Detroit Vanilla Staff

    I'd bet heavily on a Chrome bug. Wouldn't be the first time I've run into one. They usually go away in a version or two.

    AaronWebstey
  • AaronWebsteyAaronWebstey Headband Afficionado Cole Harbour, NS ✭✭✭

    Got a few people reporting it on desktop too (after upgrade to same version as current Android). Chrome bug. Will report back if I figure out a workaround.

  • AaronWebsteyAaronWebstey Headband Afficionado Cole Harbour, NS ✭✭✭
    edited December 2016

    It magically started working again today. No update to the code, and far as I know chrome hasn't been updated.

    Sometimes I think I should have just stayed in Pugwash with my folks and worked at the salt mine

    Linc
  • LincLinc Director of Development Detroit Vanilla Staff

    Thanks for letting us know in any case. Always appreciate the followup.

    AaronWebstey
Sign In or Register to comment.