Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

In this Discussion

Vanilla 2.6.1 is here with critical security patches. One of them has been publicly disclosed.

Security patches for PHP 5.5 have ended! Get thee to 5.6

LincLinc Director of DevelopmentDetroit Vanilla Staff
edited November 2016 in Development

This is the list of currently supported PHP versions: http://php.net/supported-versions.php

While Vanilla 2.2 will support PHP 5.3, we strongly recommend upgrading to the newest version possible.

Even PHP 5.5 will be outside its security fixes as of 10 Jul 2016. That's 8 months from now. Vanilla 2.3 will absolutely require 5.4, and it will arrive soon than you expect. And it's possible we'll move to 5.5 minimum by the end of 2016.

So the short version is: You should be running PHP 5.6. It's important.

jackmaessenhgtonightAdrianSwennet

Comments

Sign In or Register to comment.