Please upgrade here. These earlier versions are no longer being updated and have security issues.

Vanilla API v2 on vanilla 2.8 [RESOLVED]

GentleGentle New
edited February 28 in Vanilla 2.0 - 2.8

I receive

Errors                                           Hide
 
Parser error on line 17
end of the stream or a document separator is expected

Unable to render this definition

The provided definition does not specify a valid version field.

Please indicate a valid Swagger or OpenAPI version field. Supported version fields are swagger: "2.0" and those that match openapi: 3.0.n (for example, openapi: 3.0.0).

Anyone know how to resolve this error? I'm trying to search for api v2 but I don't find anything related to errors that match the output.

Comments

Sign In or Register to comment.