All Tags inquiry

This discussion is related to the All Tags addon.
edited December 2019 in Feedback

Running on Vanilla 3.0

Thanks for building the All Tags plugin. It looks like a really good addition for our particular site. We're a music portal so most of our tags are based around artists and bands and things like that.

Our site base URL is: <site domain>/vf

When the plugin is installed the url displays an additional 'vf', so it looks like this:

<site domain>/vf/vf/discussions/tagged/<artist>

Is there a way to prevent this from occurring?

If I take out the second vf reference in the url the tag displays correctly.

Some some assistance would be gratefully accepted, as I mentioned it's a really neat plugin thanks very much.

@manticore789

Tagged:

Comments

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    Many thanks for so many kind words! The problem is the usage of the url() method in the view. It shouldn't be there...

    I have updated the plugin. But it used many methods which will be deprecated in the long run which I have eliminated. I'm not sure it will work with Vanilla 3.0. Please

    1. disable the old plugin
    2. upload the files
    3. delete /cache/addon.php
    4. enable the plugin
    5. check if everything works now as expected
    6. if there are still problems, come back and report about them



  • OK, I'll follow your instructions and get back to you. :)

  • Yes, as you guessed the plugin looks like it doesn't work with VF 3.0. So instead I will update the site to VF 3.3, which is something I was meaning to do anyway.

    Will let you know how it goes.

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    Until then you could edit the enclosed addon.json file. Change the required version number and retry the steps above


Sign In or Register to comment.