Please upgrade here. These earlier versions are no longer being updated and have security issues.

[Solved] Bonk Something funky happened. Please bear with us while we iron out the kinks*

aero77aero77 New
edited April 2013 in Vanilla 2.0 - 2.8

I'm getting this way to often with this forum. Is it still beta or what ?

I have given up the wordpress integration, Im on the Facebook login part now and I've done everything correct, but on the last step of the facebook verification I end up with the infamous Bonk message again. I also get this message when I switch from the default theme and pretty much everything else!

Tagged:
«1

Comments

  • hgtonighthgtonight ∞ · New Moderator

    What version of Vanilla are you running? You should be running 2.0.18.8. This is the latest stable release.

    As far as bonk errors, you need to report the actual error.

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

    businessdadUnderDogSrggamer
  • SrggamerSrggamer HardCore Gamer ✭✭✭

    My forum is getting a bonk, @aero77

    UnderDog
  • Its version 2.0.18.8

  • report what error message ? I just get the bonk screen. nothing else

  • I did this http://vanillawiki.homebrewforums.net/index.php/Bonk_Errors

    But I still not getting any details

  • tell us what you did in your own words and what you see now, so we don't have to chase down links to help you.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

    UnderDog
  • aero77aero77 New
    edited April 2013

    I added this > $Configuration['Garden']['Errors']['MasterView'] = 'deverror.master.php'; to my conf/config.php file

    and I refreshed the page or tried to make the error appear again and I still get the user friendly error screen

  • pt 1 answered.

    now part 2?

    what do you see after you added it.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • I see the blue userfriendly error page

  • peregrineperegrine MVP
    edited April 2013
    • remove the .ini files from

    /cache

    • the reason you can't switch themes.
    • Also - I suspect you have problems with folder permissions in your

    • try 755 for the folder below, if that doesn't work try 777

    • cache/Smarty/compile folder



    but you probably already know this because you searched the forum for:

    theme bonk

    before asking your question on bonk

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

    UnderDog
  • hgtonighthgtonight ∞ · New Moderator

    Please try $Configuration['Garden']['Errors']['MasterView'] = 'error.master.php';. This is a slight change.

    You, or I, can update the wiki if this is the case.

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

    UnderDog
  • peregrineperegrine MVP
    edited April 2013

    .

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • Thank you guys. It seems to work after I removed the ini files and changed the permission on those folders.

    UnderDog
  • peregrineperegrine MVP
    edited April 2013

    @hgtonight said:
    Please try $Configuration['Garden']['Errors']['MasterView'] = 'error.master.php';. This is a slight change.

    You, or I, can update the wiki if this is the case.

    @hgtonight
    I think you should leave it as is with the wiki - it works fine when done properly.

    $Configuration['Garden']['Errors']['MasterView'] = 'deverror.master.php';


    @aero77

    Thank you guys. It seems to work after I removed the ini files and changed the permission on those folders.

    cool.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

    UnderDog
  • not in this case. How hard do you think it can be to copy that line into the config file ? It didnt work here.

  • UnderDogUnderDog Moderator

    It depends on your Vanilla version. You also can add another line setting the debug setting to 'true'

  • Thanks. I will try do that next time I run into some errors. I love this forum btw :) I even like it better than vBulletin I used on my bigboard for 10 years lol :)

  • @peregrine said:

    • remove the .ini files from

    /cache

    • the reason you can't switch themes.
    • Also - I suspect you have problems with folder permissions in your

    • try 755 for the folder below, if that doesn't work try 777

    • cache/Smarty/compile folder



    but you probably already know this because you searched the forum for:

    theme bonk

    before asking your question on bonk

    Where is the /cache? Is it in httpdocs?

    Thank you very much.

Sign In or Register to comment.