Please upgrade here. These earlier versions are no longer being updated and have security issues.

Auto login not working

This discussion is related to the Vanilla jsConnect Auto SignIn addon.

Hi,

I can't seem to get auto signin working. And I've got no clue what i'm doing wrong.

  • JSautoconnect working (not using test mode).

  • Using the latest stable version of Vanilla (2.0.18.8)

the singin and register buttons of default vanilla login are hidden. So I guess the plugin is doing something.
Any ideas?

hgtonight

Comments

  • Looked a bit at the code. Apparently you have to pass the client ID in the login URL. Perhaps worth mentioning somewhere?

    hgtonight
  • hgtonighthgtonight ∞ · New Moderator

    Welcome to the community!

    Am I right in thinking you figured it out?

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • UnderDogUnderDog Moderator

    @wouter said:
    Looked a bit at the code. Apparently you have to pass the client ID in the login URL. Perhaps worth mentioning somewhere?

    @wouter : Perhaps mention it on the Vanilla Wiki

  • @wouter said:
    Hi,

    I can't seem to get auto signin working. And I've got no clue what i'm doing wrong.

    • JSautoconnect working (not using test mode).

    • Using the latest stable version of Vanilla (2.0.18.8)

    the singin and register buttons of default vanilla login are hidden. So I guess the plugin is doing something.
    Any ideas?

    Hi,

    I have the same problem, do you have an idea ?

Sign In or Register to comment.