Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

RSS feed error

I can't get the rss feed for the forums working. The default link /mysite/index.php?p=/discussions/feed.rss shows me the error : XML declaration allowed only at the start of the document. I googled it and found some other people having this problem and their solution was to clear some ?> tags but i dont think that works for me, or i've been looking into wrong files... Help!

Tagged:

Comments

Sign In or Register to comment.