Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

[Solved] HELP, No emails are sent when a new comment is added to a bookmarked discussion

ALfaALfa New
edited December 2013 in Vanilla 2.0 - 2.8

Hi there,
Well, as the title reads, no emails are sent anymore when someone adds a new comment to the users which have bookmarked the discussion. I really have no idea why this is happening, or why this has STOPPED happening. Some info:

  • Emails are sent when you get a private mesage, this works fine.
  • I've checked config-defaults.php and email notification on bookmarked discussions was set to '1' and I have also tried setting it to TRUE.
  • People have the notify me when someone comments on a bookemarked discussion checked.

I have checked with some users and is definitely not working. Any advise of what to check or where to look for the problem?

Many thanks!

Comments

  • Welcome to the community. Which version number are you using?

    2 Things: the settings are made in config.php and do a search on the forum. There was a discussion about exact same problem 1 or 2 months ago. We're keeping this discussion for your problem, just need to refer to that discussion

  • Thank you very much! I am using the version 2... something... I don't remmember and I don't know where to look for it :P give me a tip please :)

    OK, can you pass the link to that discussion. I think I've read through everything I've found, but I could'nt find an answer to my problem... I'll check again

  • Here's a guide to find your Vanilla version number: http://vanillawiki.homebrewforums.net/index.php/Version

    Add Pages to Vanilla with the Basic Pages app

    UnderDog
  • Found it :) 2.0.18.8

  • LincLinc Admin
    edited December 2013

    Stop bumping other threads. Just because they had a similar issue doesn't mean it had anything to do with yours, and there's no use resurrecting every discussion that ever mentioned it.

    UnderDog
  • edited December 2013

    Do the users have their email notification setting checked for bookmarked discussions their own profile notification settings? Users who have saved their own profile notification settings are not affected by any changes of the default notification settings in config.php; the config.php notifications settings only apply to new users who have not saved their own notification settings.

    Add Pages to Vanilla with the Basic Pages app

    LinchgtonightUnderDog
  • Sorry @Lincoln. Nevertheless, I think the other two threads I comment on are really talking about the same problem. The threads are not closed, nor the problem is solved, so I wanted to be up to date with those threads.
    Mail notifications for bookmarked discussions just stopped working out of nowhere, and it seems is a general problem.
    @Shadowmare, users can of course change their notification preferences, but I've cheked with my user and other users, the user of a friend and other users I've created just to test.

    Thank you very much :)

    By the way the I love the little world image for the notifications, like in facebook. It is really efective catching your eye. How can I put it in my vanilla forum, is it a pluggin?

  • @ALfa said:
    By the way the I love the little world image for the notifications, like in facebook. It is really efective catching your eye. How can I put it in my vanilla forum, is it a pluggin?

    You are looking for the memodule. It was added in 2.1.

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • @ALfa

    Shadowmare, users can of course change their notification preferences, but I've

    had to chuckle. ")

    Shadowmare - I believe is shadowdare's great-aunt.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

    UnderDogvrijvlinder
  • jajaja sorry! @Sahdowdare :)

    hgtonightUnderDogR_Jvrijvlinder
  • Hey people. Problem solved. I just update the forum to the version 2.0.18.09 (I've just seen that the 10 is already launched) and the mails by bookmark are working again!
    It is such a relief because I rely on them a lot : )

    UnderDog
Sign In or Register to comment.