Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Error when I'm trying to comment in the discussions

edited May 2014 in Vanilla 2.0 - 2.8

this is the problem please help me to solove this problem thanks

Tagged:

Comments

  • hgtonighthgtonight Moderator

    Welcome to the community!

    What version number of Vanilla are you running?

    Trying turning off debugging.

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

    kalanapiumal
  • edited May 2014

    thaanks hgtonight 2.1 is the version. im turning off the debugging but not working this is the error http://www.clipular.com/c/5726184054718464.png?k=A1kW0rFrSsHxQMCyucFVQ60k_cQ please help me

  • RoleTitle is using depreciated CommentData

    youd could add & ~ E_USER_DEPRECATED

    in index.php

    error_reporting(E_ERROR | E_PARSE | E_CORE_ERROR | E_COMPILE_ERROR | E_USER_ERROR | E_RECOVERABLE_ERROR);
    

    to

    error_reporting((E_ERROR | E_PARSE | E_CORE_ERROR | E_COMPILE_ERROR | E_USER_ERROR | E_RECOVERABLE_ERROR) & ~ E_USER_DEPRECATED);
    

    grep is your friend.

  • if you upgraded this way way: you would know exacly which plugin gave you the problem.

    http://vanillaforums.org/discussion/comment/206771/#Comment_206771

    My suggestion when upgrading is to disable all your plugins via the dashboard immediately prior to upgrading. change your theme to the default theme. then upgrade to 2.1, then enable your plugins via the dashboard. In this way you will find out which plugins will crash or cause problems.

    Take heed in this or go at your own risk.

    then you could say the plugin doesn't work here:

    http://vanillaforums.org/discussion/26703/vanilla-2-1-addon-compatability-list

    but that would only be if you want to help someone else.

    I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

  • yes the problem is the role title plugin im ddisable it and change theme now great

  • yes the problem is the role title plugin im ddisable it and change theme now great

  • LincLinc Admin

    I've updated Role Title to the 1.0 version in the directory.

Sign In or Register to comment.