HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Embedded Youtube vids don't play

2»

Comments

  • sudden156sudden156 ✭✭
    edited March 2015

    @rasteron Works in Firefox 36.01, Opera 12.12, IE 11, Chrome 41, SeaMonkey 2.32, and Vivaldi 1.0 on Win7.

    The title bar and time position indicator at bottom disappear when playing the embedded video when the cursor is removed from the screen area, which may or may not be desirable.

    Good work.

    rasteron
  • @rasteron One thing that would be handy in a plugin like that, if you were going to make one, would be to get the video to display the title bar and controls straight away rather than just an image that had to be clicked to pull up the actual video, so that the embedded videos appear straight-away on the forum page just as they do on the YouTube site, then the plugin would serve two useful purposes at once. Just a thought.

    rasteron
  • hgtonighthgtonight ∞ · New Moderator

    I just double checked and FF 36 and IE 10 act the same giving me an error and lilnking to youtube-nocookie.com.

    This page has more info: https://productforums.google.com/forum/#!topic/youtube/6JmM2mr_r10

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • Sometimes , It may be your internet problem ...

  • rasteronrasteron forum.rastercode.com ✭✭

    thanks @sudden156 ok noted on that.

  • ceerayceeray New
    edited March 2015

    when I change the /watch?v= part to /embed/ the link works for me (FF36 os x)

    read it here:
    http://www.dynamicdrive.com/forums/showthread.php?77919-What-is-https-www-youtube-nocookie-com

    www.youtube-nocookie.com/watch?v=mNU3iWddqKI - does not work

    www.youtube-nocookie.com/embed/mNU3iWddqKI - works

  • ceerayceeray New
    edited March 2015

    interestingly the embedded nocookie youtube videos on my forum seem to be working again. I did disable my adblock plus in firefox, then quit firefox and restart it and re-enabled the adblock plus, not sure if that had anything to do with it. when I click the top link on the video it still hits a 404.

  • sudden156sudden156 ✭✭
    edited March 2015

    YouTube seem to have fixed the error now. No problems any more. See how long it lasts.

    Well, the embedded videos play, but the YouTube link bottom right still re-directs to a 404 https://www.youtube-nocookie.com/watch?v= page.

Sign In or Register to comment.