Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.

VanillaForums Bug

edited May 2015 in Feedback

I don't know if this been happening to just me but Vanilla fourms theme keep glitch and showing this for my theme.

http://i.imgur.com/yLcNE18.png

Deprecatedz

Comments

  • @VizionMc said:

    They're compiling your topics, too much resources needed. B)

  • x00x00 MVP
    edited May 2015

    There is an issue here the "fork me" markup is in the <head>

    @Linc

    grep is your friend.

  • Is it really necessary to have that anyway?

    grep is your friend.

  • hgtonighthgtonight ∞ · New Moderator

    @x00 said:
    Is it really necessary to have that anyway?

    Yes. :awesome:

    I have noticed a few points in the last few days (only on the addons app though) of the theme reverting to the default.

    Search first

    Check out the Documentation! We are always looking for new content and pull requests.

    Click on insightful, awesome, and funny reactions to thank community volunteers for their valuable posts.

  • The markup is malformed, who knows how it is displaying to some.

    grep is your friend.

  • LincLinc Director of Development Detroit Vanilla Staff

    It was a cluster deploy glitch. Should be sorted out now. Thanks for the heads up!

  • There are still markup issues, which are separate from styling.

    grep is your friend.

  • Your welcome.

  • LincLinc Director of Development Detroit Vanilla Staff

    @x00 said:
    There are still markup issues, which are separate from styling.

    I'd make an issue on the Community repo for that.

Sign In or Register to comment.