HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Moving an older vBulletin installation

Hey guys,

Could you tell me if there would be any problems moving an older vBulletin installation; version 3.8.4 to the exact?

Thanks,

Dan

Tagged:

Comments

Sign In or Register to comment.