Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.

Vanilla 2.6 is here - includes security fixes

2»

Comments

  • I managed to get it working with friendly url by 1. enable rewrite_module in apache httpd.conf, 2. use original htaccess from .htaccess.dist . 3. set $Configuration['Garden']['RewriteUrls'] = true;

  • I get this displayed when in a discussion, any ideas as to why?

    Leave a Comment
    PaulButler
    �8�Zeditor.php�Y_o�6��� h����4q�6k��:�S�D�ldQ#�8ސ�;R�%YJ�"]7��X������x��^fˬ�;�+��&��Q��'v)Mxs��l�&�V�4[�KG�����Ү��U�q�쌝�x(�X����� �1SiVj&1�n���y�F��A^n��2|Q���Z������g��'wxrȹ�m!�V���}}F,8g�I\k���j�:�&�i!]F�/��6$���<\�8�$�z-��1�9�^�����i�WEם��.��9�W�a��.x��֘|�N�NfkkU:���u'&�B���~���:�3��P��m�Q�~͸���\3+-������Q���] ��L�4�*(=ǷC���% �\��d�+Ir���I3ul�r}�c7���ܓO�� U�Y9or�i�ȸ��&���!mgj%��>����h弃ęF��[�� ��Ĉ'V�|&�X�{I����i%/����v��j4���Y�&m��D�aS'8� [!o� [�����\b���e�,D*0LD-V��J�sZpMs�"��t� PJ�������<�R�Wi�n]����v7�#b�Ҭ/^F�~]".����jP����Ո^T-�j��.��2���b�X3�]���g��υ�A�|1��0���|���L��7֙������+����#p�}��Z��q�{���/�h7���^�&[���q�9�t-~X}ȍ���J���&�2��-�Y:�����p;��u�(7ʣHd�y�x�FQ%���/�g�t��Q�� �D�e-5�h�����><�.l�j�U.u����(�F7��i;*�����WÄ8˃NtB��O$�J�s��df���8��,�N�QwĮoXa�(�D���AV�x�:9��s��g&_�K��ǧ�+7�rp��Wn���������|;|�4�b�����H �T�4�zr��o�[��)�/��}���JS9���ww'�c8T/x���O�do�J�ὭD�ȫ����üz��uO�C�l\m;�ÅV���R�n.���������s���#rQ�I,�{�Q!t�k1�#O�r�L��煽�>"����mW�q(�yxhN �V}���x�a��E��ޖHy[(�Ҫ��b&2�-7�"tg�ᐦܗy� �܄; 4ɚ��PT�����]����y��b��<�)<ޭQ��z��2P��N��S;��3�A�j���i<�WI�/��;q}'|���7x�IV�ί��E�5���_?�O6�[�qEH�Y��m�q5�����;��VԕE>�!�j�������L.��ƌ�d�_�V���u��a�s��m�3 ��C����S�b�S�(ci��:JQ'οC��y\W����i���qq)Q�����B��Vr͝���������T8$��

  • So I disabled the "Advanced Editor" plugin which removed that issue, I'm assuming that it possibly doesn't like PHP 7.0?

  • Awesome update! The upgrade went fine on my local. No issues with rewrites mentioned in a few posts. I did keep my old .htaccess as a comparison showed them to be the same other than some edits I made to mine for it to work better on local before.

    I tested the above posted issue on PHP 7.2 with advanced editor but didn't see the same with new posts. I don't use advanced editors so can't say anything regarding old posts before upgrading.

    Thanks for this update! Oh and the Civil Tongue plugin you had made before still works in this version. :)https://open.vanillaforums.com/discussion/comment/241989#Comment_241989

Sign In or Register to comment.