Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

Vanilla 2.0.18 is nearing End Of Life

LincLinc Director of DevelopmentDetroit Vanilla Staff

Vanilla 2.0.18 will receive no more upgrades after the end of 2014. If you haven't upgraded to 2.1 yet, please do so as soon as possible after testing your theme and plugins against it.

The instructions for upgrading to 2.1 are in the new & improved README file that comes with it. There is also a long discussion on any compatibility issues you may run into: http://vanillaforums.org/discussion/26703/plugins-themes-that-work-and-don-t-work-in-vanilla-2-1

This is also a good point at which to note that we now release updates & security fixes at a much quicker rate than we did in, say, 2013, so it's important to keep an eye out for upgrades.

We'll be looking for someone to tackle a new-version notifier that can get backported to 2.1 to help keep folks updated. When we move to 2.3, we don't plan to continue backporting fixes to 2.1 as we have been for 2.0.18 this year. This is a unique circumstance due to how long 2.0.18 was in circulation and some of the unfortunate backward compatibility breaks we did.

Comments

Sign In or Register to comment.