Vanilla 2.3 is now available

2»

Comments

  • RiverRiver MVP
    edited December 2016

    @sz1hosting said:
    Guys please update softaculous vanilla cms install it is broken. Thanks :)

    @sz1hosting you could ask here: https://www.softaculous.com/news/scripts/updated-vanilla-to-2-3-10923.html

    or present your issue probably to the softaculous folks.

    probably better not to rely on automated scripts and manually install via the readme and documentation provided. Easier to isolate issues.

    Pragmatism is all I have to offer. Avoiding the sidelines and providing centerline pro-tips.

    UKguyAaronWebstey
  • UKguyUKguy
    edited December 2016

    The issue is being resolved now, the vanilla admins are working with softaculous to ensure everything is ok, thanks everyone :)

  • @Linc said:

    Support for 2.2 ends immediately. Please upgrade to 2.3 as soon as possible.

    Which reminds me to stay away from any templates, plugins, addons and things like that.

    I just use one, the HTMLedit plugin, and last update was Nov 2015 :(

    Thanks God I don't use any other plugin. Otherwise, I would be depending on their respective updates. O.o

  • JasonBarnabeJasonBarnabe Cynical Salamander ✭✭

    So far I've run into a problem with Flagging. The fix described there seems to work. Something to consider for a patch release?

    AristaP
2»
Sign In or Register to comment.