Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.

Vanilla 2.0.18 (beta 2) is now available

This discussion is related to the Vanilla addon.
12346

Comments

  • Okay, further info relating to the above, when I select some posts it says:
    You have selected 2 comments in this discussion.
    But when I hit split or merge, it says:
    You have chosen to split 0 comments into a new discussion.
    Seems like the js/ajax or whatever it is, isn't getting the posts :(
  • UnderDogUnderDog Moderator
    Can you please open a new topic for the above issue, then we can link that topic in this one and keep topics separated (talking about the split functionality : we could use it by now ;-) )
  • Oh sure, thank you! :D
  • Thank you for the heads up, and for looking into it :) Love the work you do here!
  • Wow, what an adventure. . . i got it working by using Google Webmaster tools to put my preferred domain WITHOUT the (www).

    I then put a redirect in my .htaccess file to point to the non www version of all my pages.
  • i h8 updating vanilla.... i have to re-design my page, try to fix the stupid bonk errors i always get. MAKE IT EASIER TO UPDATE VANILLA. Its quite annoying.
  • UnderDogUnderDog Moderator
    i h8 updating vanilla.... i have to re-design my page, try to fix the stupid bonk errors i always get. MAKE IT EASIER TO UPDATE VANILLA. Its quite annoying.
    Make a new post (thread) and tell what's wrong exactly. With "make it easier" we cannot program that. We can program to prevent bonk errors (maybe). For example : what do you mean by that you have to re-design your page?

  • LincLinc Director of Development Detroit Vanilla Staff
    You probably need to make your own theme. Avoid changing Vanilla's files.
  • so...any word on an update?
  • so...any word on an update?
    Was wondering the same thing!
  • LincLinc Director of Development Detroit Vanilla Staff
    so...any word on an update?
    We gotta start over with beta 1 because many short-notice changes had to be made to unstable and we didn't branch beforehand. Working on it :) On the positive side, every day a new beta is delayed is another day of fixes and features that get added.
  • Thanks for the update. By the way : I just installed the old beta2. It was a breeeze. I'm looking into merging / splitting posts at the moment. Great feature!
  • so...any word on an update?
    We gotta start over with beta 1 because many short-notice changes had to be made to unstable and we didn't branch beforehand. Working on it :) On the positive side, every day a new beta is delayed is another day of fixes and features that get added.
    cool. thanks for the update. wasn't pestering, just nice to hear whats going on with you guys :)
  • UnderDogUnderDog Moderator
    edited September 2011
    Ok, I've taken care of some spammers here. We've had a small conversation about that in this thread, but since that's off-topic now, I've deleted those posts.
  • in my opinion this version 2.0.18b2 worse than 2.0.17.9, im tried use this beta, and after installing - forum appearance corrupted, in particular the "Edit" button on the main page for each message did not work, rather than of piling up the text, becouse its not compatible with style of 2.0.17.9 (style.css file).

    in discussion for guests instead of button "comment" is button "comment not allowed", after pressing it to the main page the forum is not correct button.

    so version successfully uninstalled 2.0.17.9 is the most convenient and accurate! but a lot of spam and bots, and you can not redirect back users to a page where they logged in
  • in my opinion this version 2.0.18b2 worse than 2.0.17.9, im tried use this beta, and after installing - forum appearance corrupted, in particular the "Edit" button on the main page for each message did not work, rather than of piling up the text, becouse its not compatible with style of 2.0.17.9 (style.css file).
    So... Open a new thread and tell what your problems are. Details, screenshots, etc.

  • @UnderDog I'm not sure going to get an answer, i have a lot of new thread where nobody no reply
  • @batters : for all your discussions the following applies : Give more information. Start with your new discussion about this new problem and edit your other discussions to give more information. Always give steps to reproduce the problem. If you have a problem, don't just ask a question, but explain how you ended up with that problem.
  • @UnderDog im tried to explain completely my problem, im bad know english whats mean how ended up with problem? i dont end with my problems in questions, all my problems remained unsolved
This discussion has been closed.