Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

JSConnect stopped working after some months

Using 2.1.11
I successfully installed and configured JsConnect to my site. It was working at that time and separate sign in option was showing for that.
It worked for some months like that.
Around 15 days ago, I checked my website and found that it is not working and separate sign in option is not showing.
I checked and updated JsConnect to 1.5.3 but still it is not working.

This issue may not be related to above issue : Around 15 days ago I tried to login as admin but I got "Access Denied, try again" error.
I checked user table in database and found banned column was set to 1 for admin. I edited it to 0 and then successfully logged in.
Today again when I tried to login as admin I got the same error and found banned was set to 1.
I don't know why this is happening by its own.



Sign In or Register to comment.