Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
Vanilla 2.6 is here! It includes security fixes and requires PHP 7.0. We have therefore ALSO released Vanilla 2.5.2 with security patches if you are still on PHP 5.6 to give you additional time to upgrade.

Plugins & Themes that WORK and DON'T work in vanilla 2.1

peregrineperegrine MVP
edited May 2014 in Feedback

if you are using vanilla 2.1

you can help with this spreadsheet.

by stating whether the plugin (and version number of plugin or theme) works in 2.1 or not.

a theme spreadsheet would also be in order.

lets see how all of you who ask questions - can actually help by posting your information, to help others in community. Be a giver, and not only a taker.


you don't have to be a rocket scientist to add to this thread. either it works or it doesn't.

you could also put an explanatory description - of what part of the plugin doesn't work.

https://docs.google.com/spreadsheet/pub?key=0AvSnB6M4Z-EIdGx5UnNPN3Y3WXVwcFhicnJnazNvbWc&single=true&gid=0&output=html

on a sidenote:
As far as I know - all my plugins work in vanilla 2.1 (if they don't let me know and I will either remove the plugin or fix it).

my plugins:

http://vanillaforums.org/profile/addons/36251/peregrine

lets see how all of you who ask questions - can actually help by posting your information, to help others in community. Be a giver, and not only a taker.

did you ask a question and use vanilla 2.1 but do not have a drop of altruism to participate here? (rhetorical question).

I may not provide the completed solution you might desire, but I do try to provide honest suggestions to help you solve your issue.

hgtonightmcu_hqldamvbdataSudoCatKazeFlameBleistivtpersistentjackmaessen
«1345

Comments

«1345
Sign In or Register to comment.